Usikkerhed omkring IT-sikkerhed på Routere

Vi hørte for en uge siden i pressen om en kæmpe sikkerhedsbrist på IT-sikkerheden i størstedelen af Wifi routerne i Danmark. Routerne kan misbruges til at stjæle personfølsomme oplysninger som kreditoplysninger, passwords, mail, billeder mm.
Der ligger en fejl i den såkaldte WPA-2 krypterings-protokol, som fungerer som et sikkerhedsnet til at beskytte onlinekommunikation. Konsekvensen af denne sikkerhedsbrist er, at der er mulighed for, at hackere kan  hacke sig ind og skaffe sig adgang til krypteret information. Problemet er mellem en klient og et trådløst adgangs punkt. Hackeren skal dog være indenfor radio afsted for at kunne udnytte sårbarheden.

Skal vi så frygte udenlandske hackere?

Sårbarheden kan ikke udnyttes over internettet, da man skal befinde sig indenfor en vis radius. Udenlandske hackere kan dermed ikke hacke sig ind og stjæle forretnings hemmeligheder, fortrolig information eller anden data. Sårbarheden er værst på klientsiden, derfor er det vigtigt og opdatere klient-software. Microsoft og Linux har allerede lukket sikkerheds hullet og Apple er på vej med rettelser. Android er værst ramt, fejlen findes i Android fra version 6 og op. Det står slemt til hos android, da mange af disse enheder ikke modtager sikkerhedsopdateringer. De nyere modeller har stadig en sårbarhed, men de har større chance for at blive opdateret end de gamle.

Produktiv ITs anbefaling

Hos Produktiv IT vil vi gerne opfordre alle til at opdatere deres enheder for at øge IT-Sikkerheden. Vi har selv været ude hos alle vores kunder og opdatere routere, computere og andet udstyr til nyeste version.

Vi vil altid anbefale at man har sine enheder opdateret til nyeste version, da der medfølger sikkerheds opdateringer som lukker huller som der er blevet fundet af udvikler.

Skrevet af Lars Marstrand 30-10-2017